summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-17 14:38:29 +0200
committerLeo Famulari <leo@famulari.name>2024-05-18 10:18:07 -0400
commite4f23573fca567f1c7d5a082f496acc448495be6 (patch)
tree1574c0194a3947519b96bb35cc05f7a92bb2fac9
parent6e29b2e6c23b632dfc1347bd21d94ae05f68e906 (diff)
gnu: linux-libre 4.19: Update to 4.19.314.kernel-updates
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.314. (linux-libre-4.19-pristine-source): Update hash. Change-Id: I52815b6b79d6a9f0cfec531ffa9ba90d8189f426 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1d4ae3cf51..14ba70059e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -615,7 +615,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.313")
+(define-public linux-libre-4.19-version "4.19.314")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -625,7 +625,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1j1r4mrdh1ray468jr5i8d2afiswb653bhq0ck8bcdw4rwp5w558")))
+ (hash (base32 "0nvrpg5aj2q4h2drmczprqaprcc2zhcrijfri77b830ms8rg4y2a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))